Contacting your hosting company is usually the easiest way to find out how you can update your PHP version. They probably already have newer PHP versions available, they just need to update your account.

You will have to ask them to be updated to a currently supported PHP version. At this moment, it’s safe to run on PHP 5.4, but it doesn’t hurt to get updated to PHP 5.5 or higher already.

Here’s a letter you can send to your host:

For the plugin I want to use on my WordPress website, there is a requirement of PHP 5.4. WordPress has also listed this version as the recommended PHP version on their requirements page.

You can find more information about this version requirement on the WPupdatePHP website.

Can you please let me know if my hosting supports PHP 5.4 and how I can upgrade? Thanks!